Subject: sgroup W30 utilities

From: [email-masked] (Marc Resibois)
Date: Mon, 17 Jul 1995 04:17:16 -0400

Hi Folks,

During the holidays, I did some work in order to ehance the W30 to PC transfert utilities I had. Their current status is the following :

wdir	 : lists all the tones on a W30 disk.
tonedump : lists (some of) the parameters of a given tone ( merely for debugging/example)
winit	 : inits a formatted disk so that it is recognized by the W-30.
wget     : extracts a tone from a W30 disk and write it into .wav format.
           ( 8/16 bits output now supported ).
wput !!! : converts a .wav files and write it as a W30 tone. Supports stereo files.

This means that you can now use your PC to edit/transfer W-30 waves. It is something I'm wanting to have since 8 years (?).

There is of course improvement that has to be done but I'll post this first draft. My intention is to put everything ( source code / executables ) on the lotus server but unfortunately I'm off the list and misses the administrator's address. So if anyone could send it to me, i'll be glad to send him the whole bunch of things.

Greetings,

-+-> Marc.            <[email-masked]>             <100126,1007>

-
Sent by the sgroup mailing list on lotus.uwaterloo.ca
For subscription information, send mail to [email-masked]

---

From: [email-masked] (Marc Resibois)
Date: Tue, 18 Jul 1995 03:48:30 -0400

John,

Please note that I will stay away from the list ( because I find the s/n ratio is too low ;). If anyone needs info on those W30 tools, he will need to e-mail directly to me.

Many thanks,